FF Developer Edition: Inspect element does not expand to the selected element.

RESOLVED DUPLICATE of bug 1091706

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 1091706
3 years ago
3 years ago

People

(Reporter: celebratingguilt, Unassigned)

Tracking

35 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141114004002

Steps to reproduce:

Right click an element and select "Inspect Element" (The default one that comes with Firefox Developer Edition)

PLEASE NOTE THAT THIS IS A PLATFORM SPECIFIC BUG TO WINDOWS 8.1. THIS IS NOT A PROBLEM ON WINDOWS 7.


Actual results:

The inspector opened up and expanded to/selected the body element regardless of which element was right-clicked.


Expected results:

The inspector should have opened up and expanded to/selected the element that was right-clicked.
(Reporter)

Updated

3 years ago
Iteration: --- → 35.2
Component: Untriaged → Developer Tools: Inspector
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1091706
You need to log in before you can comment on or make changes to this bug.