Closed Bug 1099273 Opened 7 years ago Closed 7 years ago

Cannot drag bookmark on bookmarks toolbar

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows 7
defect
Not set
normal
Points:
2

Tracking

()

RESOLVED FIXED
Firefox 36

People

(Reporter: aklotz, Unassigned)

References

Details

(Keywords: regression)

Nightly 36, Win32.

I can't drag a bookmark on the bookmarks toolbar to a different position. When I release the mouse, the browser console says "aNode is undefined" at PlacesUtils.jsm:149.
Flags: firefox-backlog?
Component: Toolbars and Customization → Bookmarks & History
sigh, likely a recent regression...
I can reproduce on Mac.
Points: --- → 2
Flags: firefox-backlog? → firefox-backlog+
Keywords: regression
[Tracking Requested - why for this release]:
Looks like bug 1095069 has fixed this regression too, I cannot reproduce anymore in latest nightly.
Blocks: 1068671
Status: NEW → RESOLVED
Closed: 7 years ago
Depends on: 1095069
Resolution: --- → FIXED
Target Milestone: --- → Firefox 36
Setting qe-verify- as this was already confirmed as fixed.
Flags: qe-verify-
You need to log in before you can comment on or make changes to this bug.