(e10s) Java fails to load on Windows

RESOLVED DUPLICATE of bug 874167

Status

()

RESOLVED DUPLICATE of bug 874167
4 years ago
4 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Updated

4 years ago
Blocks: 874167
Yeah, this is a consequence of bug 1093076. We can't run non-OOP plugins in e10s, so we don't even expose them to the content process.
(Reporter)

Comment 2

4 years ago
ah, I see, we still honor that pref. I thought we turned this on for everything.
No longer blocks: 874167
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874167
You need to log in before you can comment on or make changes to this bug.