Closed Bug 1099325 Opened 6 years ago Closed 5 years ago

when window is scaled, inspector doesn't draw correct bounding boxes over elements

Categories

(DevTools :: Inspector, defect)

36 Branch
x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1084442

People

(Reporter: bcolloran, Unassigned)

Details

on ubuntu 14.04, with e10s.

to reproduce:
* Side by side in Nightly an Release, open any page; I used wikipedia.
* ctrl+ or ctrl- a few times in both windows to adjust full page zoom
* open the inspector for both windows and navigate to the same DOM elt in both, e.g.
<div id="content" class="mw-body" role="main"></div>
* the element bounding box overlay is not scaled correctly on nightly, and does not match the correctly scaled element bounding box drawn in Release
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084442
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.