Status

()

Core
Widget: Cocoa
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: jwharshaw, Unassigned)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141114004002

Steps to reproduce:

I was using Firefox, and left the window to use another program using three finger swipe window expand on Mac. I then returned to the Firefox window.


Actual results:

I was no longer able to scroll. The scrollbar faded in when I tried, but did not move.


Expected results:

The scrollbar should be functional.
(Reporter)

Comment 1

3 years ago
I can scroll by clicking and dragging the scrollbar.

Updated

3 years ago
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
> I was using Firefox, and left the window to use another program
> using three finger swipe window expand on Mac. I then returned to
> the Firefox window.

Please spell this out in more detail.  I don't understand it as it
stands.

Please give detailed, step-by-step instructions.

Updated

3 years ago
Flags: needinfo?(jwharshaw)
(Reporter)

Comment 3

3 years ago
This bug only happens occasionally. It only happens after a certain event though, and sadly does not always happen when I repeat the same process.

1. Open Firefox, and start using it.
2. I use the Mac multitouch touchpad with three fingers to swipe up, which expands open windows like seen in the picture http://winsupersite.com/site-files/winsupersite.com/files/archive/winsupersite.com/content/content/139776/lion_17.jpg
3. I click another window to go into a different application.
4. When I return to the firefox window, I am occasionally unable to scroll.
Flags: needinfo?(jwharshaw)
I do this all the time and am unable to reproduce this.  Please re-open if you still experience this with latest Nightly on 10.10 or later.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Updated

2 years ago
Duplicate of this bug: 1170698
You need to log in before you can comment on or make changes to this bug.