allow switching the API/media_url in settings_local with a env var (e.g., API=flue make serve)

RESOLVED FIXED

Status

Marketplace
Consumer Pages
P5
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: ngoke, Assigned: ngoke)

Tracking

Avenir
Points:
---

Details

Comment hidden (empty)

Comment 1

3 years ago
Presume this is about fireplace.
Priority: -- → P5
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1098574
(Assignee)

Comment 3

3 years ago
https://github.com/mozilla/commonplace/commit/ad4040fb6c4b480fa26ba611c97d15376dc6229d
https://github.com/mozilla/marketplace-gulp/commit/e4c7d0f64d45b2c7618d449381645b980870519a
Assignee: nobody → kngo
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.