Closed Bug 1099353 Opened 6 years ago Closed 6 years ago

[Settings]Tapping back after tapping happy or sad on submit feeback causes flicker

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.0 unaffected, b2g-v2.1 affected, b2g-v2.2 affected)

RESOLVED DUPLICATE of bug 1137203
Tracking Status
b2g-v2.0 --- unaffected
b2g-v2.1 --- affected
b2g-v2.2 --- affected

People

(Reporter: rmitchell, Unassigned)

References

()

Details

(Keywords: regression, Whiteboard: [2.1-exploratory-3][systemsfe])

Attachments

(1 file)

Description:
Tapping back after tapping happy or sad on submit feeback causes flicker 


Repro Steps:
1) Update a Flame to 20141114001204
2) Go to settings 
3) Go to improve firefox os > tap happy or sad
4) Tap back button 


Actual:
flickering occurs on right side of the screen 


Expected:
No flickering occurs 

Environmental Variables:
Device: Flame 2.1 (319mb)(Kitkat Base)(Shallow Flash)
Build ID: 20141114001204
Gaia: af6533781356acc62b0f40c9e040aa5b47d3b709
Gecko: 551326425826
Version: 34.0 (2.1)
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0


Repro frequency:100%
Link to failed test case:
See attached:logcat, video clip: https://www.youtube.com/watch?v=nh7lBVOsKxg
Flags: needinfo?(dharris)
This issue DOES  occur on  2.2 (319mb)(Kitkat Base)(Shallow Flash) 
Flicker occurs 

Flame 2.2

Device: Flame 2.2 Master (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141114040205
Gaia: 1e300eac2e56d98ad51d414766d031db7d33221f
Gecko: bbb68df450c2
Version: 36.0a1 (2.2)
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0

-------------------------------------------------------------------------------------------------
 2.0 (319mb)(Kitkat Base)(Shallow Flash)
flicker does not occur 
Flame 2.0 

Device: Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141113000201
Gaia: ab83632c92f9fc571b11d8468b6901cc4ed905c0
Gecko: e21bf45e6c44
Version: 32.0 (2.0)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
This appears to be a minor flickering issue. Not nominating to block.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137203
You need to log in before you can comment on or make changes to this bug.