If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Browser] In "Webmaker Events", the log in button is NOT responsive

NEW
Unassigned

Status

Firefox OS
Gaia::Browser
3 years ago
3 years ago

People

(Reporter: FredM, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-exploratory-3], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8523210 [details]
logcat_20141114_1334.txt

Description:
In "Webmaker Events" tapping the "log in" button, does  NOT direct the User to the log in page
   
Repro Steps:
1) Update a Flame device to BuildID: 20141114001204
2) Launch "Settings"
3) Tap "Device information"
4) Tap "Your Privacy"
5) Tap "Firefox OS"
6) Scroll down to near the bottom of the screen and tap on the "Legal" link
7) Tap on "Webmaker"
8) Tap on the drawer icon on top right of the screen
9) Tap on "Events"
10) Tap on "+ Add an event" button
11) Tap on "log in"
  
Actual:
The "log in" button is NOT responsive
  
Expected: 
The "log in" button IS responsive
  
Environmental Variables:
Device: Flame 2.1 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141114001204
Gaia: af6533781356acc62b0f40c9e040aa5b47d3b709
Gecko: 551326425826
Version: 34.0 
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
  
  
Repro frequency: 100%
See attached: video clip & logcat: http://youtu.be/7p_kIrbdybA
Flags: needinfo?(dharris)
(Reporter)

Comment 1

3 years ago
This issue repros on Flame 2.2 (319mb)(Kitkat Base)(Shallow Flash) 

Result:In "Webmaker Events" tapping the "log in" button, does  NOT direct the User to the log in page

Environmental Variables:
Device: Flame 2.2 (319mb)(Kitkat Base)(Shallow Flash)
Build ID: 20141117040203
Gaia: ddf5b92f43ec27c93ad4fea4fd1207da8936b8e7
Gecko: 21b745197618
Version: 36.0a1 
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0

----------------------------------------------------------------------------------------------------------------

This issue does NOT repro on Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)

Result: In "Webmaker Events" tapping the "log in" button, directs the User to the log in page

Environmental Variables:
Device: Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141117000200
Gaia: 086a668942292168f312b3bb53e275fa0886fab1
Gecko: a57b299c5cf2
Version: 32.0 
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
The button not working seems bad, but this does not seem like common user flow. Not nominating this as a blocker
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
You need to log in before you can comment on or make changes to this bug.