If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Lose place in message list when going between folders

VERIFIED DUPLICATE of bug 10872

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 10872
16 years ago
13 years ago

People

(Reporter: Mike Staver, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

This is driving me nuts!  When I'm using messenger, I switch between two imap
accounts.  When going from one to the other, I like it to stay on the last
message I viewed before switching to the next account or folder.  It used to do
this in Netscape Messenger 4.78.  Now with both mozilla and Netscape 6.2, it
just goes back to the top of my message list, making me scroll down every time.
 This is annoying, and hopefully can be fixed soon.

Reproducible: Always
Steps to Reproduce:
1. highlight a mail message.
2. switch to a different folder or imap account.
3. go back expecting your last message to still be hightlighted.
4. be dissapointed when it's not.

Actual Results:  I had to scroll all the way down the list to get to the last
message!!

Expected Results:  The message I last viewed should be selected.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 10872 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.