[e10s] Links on add-on pages open to blank new tabs

RESOLVED DUPLICATE of bug 1047603

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1047603
3 years ago
3 years ago

People

(Reporter: Demetrius Schwab, Unassigned)

Tracking

36 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141114030206

Steps to reproduce:

Opened the add-ons manager and navigated to an add-on. I clicked the website url that they had supplied.


Actual results:

The link opened up a blank new tab


Expected results:

Should have opened the website in a new tab.

Updated

3 years ago
Blocks: 516752
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
Do you have an example add-on that demonstrates this bug?
Summary: [e10s] Links on add-on pages open to blank new taps → [e10s] Links on add-on pages open to blank new tabs
WFM on 36.0a1 (2014-11-17) Win 7 x64 with the corresponding links to Adblock Plus, DownloadHelper and NoScript addons.
Probably one of your addons is causing this.
Install an addon on a new profile and try again:
http://support.mozilla.org/en-US/kb/Managing-profiles#w_starting-the-profile-manager
Flags: needinfo?(suirtemedb)
(Reporter)

Comment 3

3 years ago
I appear to have given the wrong instructions! Whoops.

The links I was originally talking about were under the 'Get Add-ons' tab so I selected any add-on there and clicked the links to the add-on website. This occurred with my new profile without any add-ons installed.
Flags: needinfo?(suirtemedb)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047603
You need to log in before you can comment on or make changes to this bug.