Bookmark manager goes nuts - takes 100% CPU

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: salnick, Assigned: paulkchen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am attempting to move a bookmark up in the list - once the list
scrolls back, that is when the mouse pointer holding the bookmark to be moved
moves to the top of the box and the insertion point scrolls the list down, mozilla 
wants *all* the cpu.  Killing the process recovers the system fine, and when
restarted, it is found that the bookmark did not move.

Comment 1

17 years ago
please, please, please provide exact steps to reproduce. There are like
147(approx. :-) different access points to bookmarks in the product.

could you please read the Bug Writing Guidelines at 
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the
kinds of information we need in a bug report. Please report back with more
information (like BuildID and steps to reproduce) after reading those
guidelines and consider using the Bugzilla Helper to report future
bugs. 

The Helper can be found at <http://www.mozilla.org/quality/help/bug-form.html>
Thanks for your help in testing Mozilla.

Comment 2

17 years ago
Resolving as WORKSFORME, because of the recent bookmark manager rewrite
(performance enhanced). Reopen if issue still exists.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.