Problems creating new bookmark folders

VERIFIED DUPLICATE of bug 108794

Status

VERIFIED DUPLICATE of bug 108794
17 years ago
14 years ago

People

(Reporter: neutropenia, Assigned: paulkchen)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Win98SE, moz trunk build 2001111303

Steps to reproduce :
1. Press ctrl-b or choose "manage bookmarks"
2. Either click the new folder button or right click and choose "new folder"
3. Name your folder and click OK or press enter.

Actual result : If the focus was on Personal toolbar folder, a window pops up
saying NC:PersonalToolbarFolder. I click OK on that Dialog, another window pops
up saying NC:BookmarkRoot. If the focus was somewhere else when you create a new
folder, The first popup says NC:BookmarksRoot#$4bf8dc19. The "4bf8dc19" part may
vary depending on where the focus is.

Expected result : Mozilla creates a new bbokmark folder without displaying those
dialogs.
Confirmed, Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011113
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 108794 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.