"Submit post event metrics" doesn't get removed from Dashboard

RESOLVED FIXED

Status

Mozilla Reps
reps.mozilla.org
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: mkohler, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8523470 [details]
Screen Shot 2014-11-16 at 01.30.00.png

I still have a "Submit post event metrics" on my dashboard, even though I submitted all the numbers and comments for it for the event on https://reps.mozilla.org/e/million-mask-march-zurich/ .

Otherwise, super feature!
Hi Michael,

Is this event still shows up on your dashboard? From what I can see in the admin panel, this action item is completed.

Thanks,
Tasos
(Reporter)

Comment 2

4 years ago
Created attachment 8528552 [details]
Screen Shot 2014-11-25 at 21.14.38.png

Sorry for the delay. Yes, it's still showing up, that's weird. (deleted the cache)
Hey Michael,

This happened due to an old regression/bug but everything should be OK now. For future reference, if you encounter a similar behavior, you can just re-import your metrics and save the event. This should be enough to make the action item go away. Regarding this bug, I 'll leave it up to you to close it, if everything looks good on your dashboard.

Thanks!
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.