All users were logged out of Bugzilla on October 13th, 2018

No Forget button in PT version of Firefox

RESOLVED DUPLICATE of bug 1096910

Status

()

RESOLVED DUPLICATE of bug 1096910
4 years ago
4 years ago

People

(Reporter: pedro.s.nuno, Unassigned)

Tracking

33 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

After upgrade from v33.1


Actual results:

No forget button
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1096910
You need to log in before you can comment on or make changes to this bug.