Closed Bug 1100153 Opened 6 years ago Closed 6 years ago

Gap between browser chrome and app window

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
2.2 S1 (5dec)

People

(Reporter: kgrandon, Assigned: kgrandon)

Details

(Whiteboard: [systemsfe])

Attachments

(1 file)

There is a slight gap occasionally between an appWindow and the rocketbar. I think we might already have a bug filed for this, but not entirely sure.
Comment on attachment 8523554 [details] [review]
[PullReq] KevinGrandon:bug_1100153_browser_chrome_gap to mozilla-b2g:master

Mike - I seem to recall you talking about this bug, but I can't find a bug report about this. Flagging you for review, in case you might be aware of another bug. I think this should fix it, could you take a look?
Attachment #8523554 - Flags: review?(mhenretty)
Bug 1096301 might be the dupe - mentions a white under the chrome.
Comment on attachment 8523554 [details] [review]
[PullReq] KevinGrandon:bug_1100153_browser_chrome_gap to mozilla-b2g:master

Thanks Marcia. Ben - also flagging you for review here since you were potentially investigating bug 1096301. I think that the legacy 4.6rem definitions may be causing this. Also switching to use a CSS var for better readability of the CSS value. Let me know what you think.
Attachment #8523554 - Flags: review?(bfrancis)
Comment on attachment 8523554 [details] [review]
[PullReq] KevinGrandon:bug_1100153_browser_chrome_gap to mozilla-b2g:master

This patch looks like the right thing to do, but I don't feel comfortable reviewing this code.
Attachment #8523554 - Flags: review?(mhenretty) → feedback+
Whiteboard: [systemsfe]
Target Milestone: --- → 2.2 S1 (5dec)
Comment on attachment 8523554 [details] [review]
[PullReq] KevinGrandon:bug_1100153_browser_chrome_gap to mozilla-b2g:master

Or Chris - maybe you could review this if you have cycles?
Attachment #8523554 - Flags: review?(chrislord.net)
Comment on attachment 8523554 [details] [review]
[PullReq] KevinGrandon:bug_1100153_browser_chrome_gap to mozilla-b2g:master

I've not applied the patch, but it looks good and I trust you have :)
Attachment #8523554 - Flags: review?(chrislord.net) → review+
Attachment #8523554 - Flags: review?(bfrancis)
In master: https://github.com/mozilla-b2g/gaia/commit/42f6d67e4809333a7ce4ed729c620052c940ac96
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.