Closed Bug 1100156 Opened 5 years ago Closed 5 years ago

Nightly (x64) printing fails on Windows 10 Builds 9860, 9879

Categories

(Core :: Printing: Output, defect)

36 Branch
x86_64
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1089188

People

(Reporter: glathe, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.4; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; rv:11.0) like Gecko

Steps to reproduce:

I tried to use the print function (australis icon), several websites. On Windows 10 technical preview for enterprise, build 9879.


Actual results:

It shows the print preview. If you try to print from there it looks like it's working, progress dialogue comes up, printer even starts up and does... nothing. The same websites print ok on Nightly (same build) on Windows 7 x64. No events in the event log from windows.




Expected results:

It should have printed the document.
Component: Untriaged → Printing: Output
Product: Firefox → Core
And by nothing, do you mean it prints blank pages? This looks like it's the same as bug 1089188...
Flags: needinfo?(glathe)
OS: Windows NT → Windows 10
Hi Gijs,

I'd say no, but probably similar. The printer didn't fetch any paper. No additional blinking lights, just starting the printer engine (initial run-up of machinery, fan), then nothing, no error message. The printer is a Kyocera FS-820 KX, on the LAN via Kyocera XB-110 print server. The driver is the Kyocera FS-800 driver from Microsoft (or whatever, I've chosen the default available one from the Windows 10 Technical Previev). Other applictions (IE, LibreOffice 4.3) can print.

with best regards

Jens
Flags: needinfo?(glathe)
Same as above, Hp4200 printed "blank paper", print preview normal
IE printed with no issues
Other apps seem OK
Windows 10 Preview build 9860
Blocks: windows-10
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089188
No longer blocks: windows-10
You need to log in before you can comment on or make changes to this bug.