Closed Bug 110020 Opened 23 years ago Closed 23 years ago

should be some visible representation of the href of linktoolbar links (tooltip or status bar)

Categories

(SeaMonkey :: UI Design, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 127588
Future

People

(Reporter: bugzilla, Assigned: sballard)

References

Details

When hoovering over a item in the link toolbar it could be nice if a tooltip
showed the URL for the item, so that you could see where the item pointed to.
QA Contact: sairuh → claudius
Target Milestone: --- → Future
OS: Windows 2000 → All
Hardware: PC → All
-> sballard
Assignee: blaker → sballard
Actually (imho) the tooltip should show the link TITLE=, as now, but the status
bar should show the href, just like when hovering over a regular link. Right now
the only thing I'm working on linktoolbar-related is xblifying, but this is a
good  rfe for the future.

Adding to the linktoolbar-uber-bug.
Blocks: 103053
Summary: tooltip in link toolbar showing URL → should be some visible representation of the href of linktoolbar links (tooltip or status bar)
Actually, the URL does show up as a tooltip when there's no title= value.  I do
agree that having it in the status bar is a good idea though.
Isn't bug 127588 the same as this?

*** This bug has been marked as a duplicate of 127588 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.