[User story] As a Hello user in a room, I can stop sharing so that link clicker UI users coming in my room can’t see it.

RESOLVED DUPLICATE of bug 1100391

Status

RESOLVED DUPLICATE of bug 1100391
4 years ago
4 years ago

People

(Reporter: RT, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Story

As a Hello user in a room, I can stop sharing so that link clicker UI users coming in my room can’t see it.

Rough UX implementation:
* Toggle button to start/stop sharing in a room
* Stops sharing directly without going through permissions

Sharing also stops when:
* Desktop client user leaves the room
* Desktop client user closes Firefox 
* Sharing is disabled from the permissions
Comment hidden (empty)
(Reporter)

Updated

4 years ago
User Story: (updated)
backlog: --- → Fx37?
(Reporter)

Comment 1

4 years ago
Marking as dupe of bug 1100391 given this is already addressed there.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1100391
You need to log in before you can comment on or make changes to this bug.