mozilla will not work when accessing microsoft support

VERIFIED DUPLICATE of bug 76485

Status

SeaMonkey
UI Design
--
critical
VERIFIED DUPLICATE of bug 76485
16 years ago
13 years ago

People

(Reporter: m1scha_m, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.5+) Gecko/20011109
BuildID:    2001110903

Mozilla does not crash, but it may as well have.

1/. the keyboard stopped
2/. windows would not open
3/. right click menu not operating
4/. windows will not load
5/. windows will not close
6/. unable to go back/forward
7/. unable to stop loading, or to reset
8/. unable to go
9/. unable to close Mozilla
10/. Memory goes down like crazy, poor Rambooster cannot keep up.

I was only able to close Mozilla by pressing Ctrl/Alt/Del and pressing end task.
However when I start Mozilla again it does not work properly, see 1 - 10 above.
I then had to shut the computer down and start again to get Mozilla to work
properly. However going back to Microsoft.com had the same effect.

For those of us who are forced to use Microsoft software, it is very annoying
when we are unable to use Mozilla when attempting to get information from Microsoft.

As my field is Environmental Science not Information Technology I am unable to
"fix" this problem myself. Although my University's I.T. department uses Linux,
the University itself is one of those which has crawled up Microsoft's backside
(www.monash.net), and as such I must use Windows etc to communicate with it.

To all intents and purposes I am one of those people you want to use Mozilla
when you finally reach Mozilla 1.0. I use Mozilla because I have found it to be
infinitely better than Internet Explorer, and far better that Netscape 6 which I
tried as beta.

Don't tell me to download a nightly build to see if it fixes the problem, like
someone has, I do that once a week only. That is not something you say to the
general public if you want them to use your product.

Reproducible: Always
Steps to Reproduce:
1.I am not masochistic enough to keep going back to Microsoft.com, but I will
say whenever I have, something has gone wrong.
2.
3.

Actual Results:  Nothing, absolutely nothing. Pages do not load, and Mozilla has
what I assume is a browser's version of a nervous breakdown.

Expected Results:  pages to load.

I wish there as something else I could put in here.

Comment 1

16 years ago
This is bug 76485
(which happens to be a WONTFIX)

*** This bug has been marked as a duplicate of 76485 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
I visited this page using Netscape 4.78, and posted a message, I hope.
http://communities.microsoft.com/newsgroups/default.asp?icp=GSS&slcid=US

I then tried to access the page using Mozilla, but pasting the URL. Even before
the page had loaded Mozilla stuffed up, not that I blame Mozilla. If Mozilla
cannot access any Microsoft Support pages (Bugzilla Bug 76485) then there may
also be a problem with a number of Microsoft.com pages which needs addressing.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.