https://marketplace.allizom.org/operators/shelves fails to load with TypeError: n is null

VERIFIED FIXED

Status

Marketplace
Curation Tools
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
steps to reproduce:
1. Log in as an admin
2. Load https://marketplace.allizom.org/operators/shelves


actual behavior:
Page loads no content because of
TypeError: n is null include.js:5
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Comment 1

3 years ago
Verified in MP-stage on FF38(Win 7).
The page is loaded after a few minutes, if you are lucky. Also, from time to time the message "Oh no! An error occurred." is displayed and the console shows:"[req] Request failed:" "GET" 0".
Please see the screencast http://screencast.com/t/Omxp1DGmwWI.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 2

3 years ago
(In reply to ValentinaP from comment #1)
> Verified in MP-stage on FF38(Win 7).
> The page is loaded after a few minutes, if you are lucky. Also, from time to
> time the message "Oh no! An error occurred." is displayed and the console
> shows:"[req] Request failed:" "GET" 0".
> Please see the screencast http://screencast.com/t/Omxp1DGmwWI.

If you can reproduce this issue, please file a new bug. The bug reported in comment 0 seems to be fixed now.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED

Comment 3

3 years ago
The issue from comment #0 is verified as fixed on MP-stage FF39(Win 7).
Postfix screencast: http://screencast.com/t/XlVU8Mtiiza 
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.