bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Opening a new tab with a "javascript:" url creates tabs with no title

RESOLVED DUPLICATE of bug 1059600

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1059600
4 years ago
4 years ago

People

(Reporter: marco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8524010 [details]
12-02.html

For example, click with the middle mouse button on FIGURE 12.1 in the attached page.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059600
You need to log in before you can comment on or make changes to this bug.