We show multiple error messages when details page image is not provided

RESOLVED WONTFIX

Status

Marketplace
Curation Tools
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

3 years ago
steps to reproduce:
1. Make sure you have permissions
2. Load https://marketplace.allizom.org/operators/shelves/create
3. Create a shelf but don't provide any images for the feed or details page
4. Click Save.

expected behavior:
Each image field has one corresponding error.

actual behavior:
We show two errors for Detail page. See screenshot.
screenshot: https://www.dropbox.com/s/5cerl7ccucht4qm/Screenshot%202014-11-17%2012.45.26.png?dl=0
(Reporter)

Updated

3 years ago
Blocks: 1100478
Duplicate of this bug: 1106051
This will be obviated by bug 1106590.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.