Closed Bug 1100578 Opened 7 years ago Closed 7 years ago

DevEdition theme: there is a 2px gap to the left of the first tab

Categories

(Firefox :: Theme, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 37

People

(Reporter: bgrins, Assigned: bgrins)

References

Details

(Whiteboard: [devedition-polish])

Attachments

(1 file)

Bug 1096542 fixed an issue with the tab bar going crazy and eating up CPU, but now there is a small gap to the left of the first tab.  For whatever reason, setting that padding to 0 didn't work - see https://bugzilla.mozilla.org/show_bug.cgi?id=1096542#c25.

Note that when there is overflow the problem is not visible anymore.
Depends on: 1111091
Go back to a 0px tab curve width and half width to fix this visual problem
Assignee: nobody → bgrinstead
Status: NEW → ASSIGNED
Attachment #8536842 - Flags: review?(gijskruitbosch+bugs)
Whiteboard: [devedition-polish]
Attachment #8536842 - Flags: review?(gijskruitbosch+bugs) → review+
Keywords: checkin-needed
https://hg.mozilla.org/integration/fx-team/rev/6b37ac090891
Keywords: checkin-needed
Whiteboard: [devedition-polish] → [devedition-polish][fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/6b37ac090891
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [devedition-polish][fixed-in-fx-team] → [devedition-polish]
Target Milestone: --- → Firefox 37
You need to log in before you can comment on or make changes to this bug.