If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Marketplace]There is text that is cut off at the bottom of the main marketplace page

RESOLVED WONTFIX

Status

Marketplace
Consumer Pages
P5
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: cnelson, Unassigned)

Tracking

({regression})

Avenir
ARM
Gonk (Firefox OS)
regression
Points:
---

Details

(Whiteboard: [2.1-Exploratory-3][marketplace-transition], URL)

Attachments

(1 attachment)

75.32 KB, text/plain
Details
(Reporter)

Description

3 years ago
Created attachment 8524111 [details]
Logcat.txt

When the user navigates to the marketplace main page via the privacy page for the marketplace and scrolls down to the bottom of the page, the user will notice that the text at the very bottom of the page is cut off.  
   
Repro Steps:
1) Update a Flame device to BuildID: 20141117001201
2) Open the settings app, and then select the device information option.
3) Scroll down to and tap on the privacy option, and then select marketplace.
4) Once the marketplace page loads, press the back button located top left of the page.
5) Scroll to the bottom of the marketplace page.
6. Notice there is some text cut off at the bottom of the page.
  
Actual:
There is text that is cut off at the bottom of the main marketplace page
  
Expected: 
The text at the bottom of the screen does not get cut off
  
Environmental Variables:
Device: Flame 2.1 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141117001201
Gaia: 81160ad79e5b4c21967418dd63f1a1d08d77924e
Gecko: 3572aa3e6766
Version: 34.0 (2.1)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
  
Repro frequency: 100%
See attached: logcat, video clip https://www.youtube.com/watch?v=ZdtivGDgbcw
Flags: needinfo?(dharris)
(Reporter)

Comment 1

3 years ago
This issue does not occur on Flame 2.2 (319mb)(Kitkat Base)(Shallow Flash), and Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash).

The text at the bottom of the screen does not get cut off

Flame 2.2

Device: Flame 2.2 (319mb)(Kitkat Base)(Shallow Flash)
Build ID: 20141117040203
Gaia: ddf5b92f43ec27c93ad4fea4fd1207da8936b8e7
Gecko: 21b745197618
Version: 36.0a1 (2.2)
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0

Flame 2.0

Device: Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141117000200
Gaia: 086a668942292168f312b3bb53e275fa0886fab1
Gecko: a57b299c5cf2
Version: 32.0 (2.0)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]

Comment 2

3 years ago
Note that this is marketplace on the browser and not within the app.
Not nominating to block on this. The text at the bottom is only partially cut off
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
(Reporter)

Comment 4

3 years ago
Please use this link to view video of the issue - https://www.youtube.com/watch?v=WBSrOGzkm1Y.

Updated

3 years ago
Priority: -- → P5

Updated

3 years ago
Duplicate of this bug: 1101102

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [2.1-Exploratory-3] → [2.1-Exploratory-3][marketplace-transition]
You need to log in before you can comment on or make changes to this bug.