slaverebooter isn't slaverebooting

RESOLVED DUPLICATE of bug 1082852

Status

Release Engineering
Buildduty
P2
normal
RESOLVED DUPLICATE of bug 1082852
3 years ago
3 years ago

People

(Reporter: philor, Assigned: coop)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The easiest place to see it is in https://secure.pub.build.mozilla.org/builddata/reports/slave_health/slavetype.html?class=test&type=talos-linux64-ix where a working slaverebooter will twice a day attempt to graceful all the excess capacity and then twice a day give up and reboot them all anyway.

Since an unclear time that could be Friday night, breaking on its own, or Saturday morning breaking with the tree-closing window, it hasn't done anything. The situation is muddied on other platforms, where I've been doing its work for it, though with a keen eye you can see that while things have been rebooted, none of them have been gracefulled first, since homie don't do graceful.
(Assignee)

Updated

3 years ago
Assignee: nobody → coop
Status: NEW → ASSIGNED
Priority: -- → P2
(Assignee)

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082852
You need to log in before you can comment on or make changes to this bug.