Menus only garbage as contents

VERIFIED FIXED

Status

()

Core
XUL
P3
critical
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: Daniel Bratell, Assigned: Patrick C. Beard)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

19 years ago
When activating a menu, it drops down correctly but the contents are not
displayed correctly execept for the first menu from the right. There are some
traces of a menu in them and some bitmaps from the current page. It's difficult
to describe so I will attach a couple of screen shots.

System: Windows NT SP5, built with Visual C++ 6 SP3, Code from CVS 07/31/99
07:00
(Reporter)

Comment 1

19 years ago
Created attachment 1061 [details]
First screen shot
(Reporter)

Comment 2

19 years ago
Created attachment 1062 [details]
Second screen shot

Updated

19 years ago
Assignee: hyatt → beard

Comment 3

19 years ago
Reassigning to beard, who can mark it as a dup.  NOte the attached screenshots,
Patrick, so you can see the symptom.

Comment 4

19 years ago
Looks somewhat similar to what went on with bug number : 7589
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

19 years ago
Fixed by some checkin during the previous two days.

Updated

19 years ago
QA Contact: leger → claudius

Comment 6

19 years ago
claudius, please Verify.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
marking VERIFIED, looks fine with the 1999083010 builds (NT)
You need to log in before you can comment on or make changes to this bug.