[Midori 2.0][Contacts] Contacts can't be selected to store on phone or Sim card

RESOLVED DUPLICATE of bug 961631

Status

Firefox OS
Gaia::Contacts
P2
normal
RESOLVED DUPLICATE of bug 961631
3 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
the latest id: Mozilla build ID: 20141019000201    FFOS: 2.0
 
 DEFECT DESCRIPTION:
  Contacts can't be selected to store on phone or Sim card.
  REPRODUCING PROCEDURES:
  Precondition: Insert SIM card
  1. Idle-> Contacts -> Press "+" to add a contact -> K.O.
  
  EXPECTED BEHAVIOUR:
  Contacts can be selected to store on phone or Sim card. 
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961631
You need to log in before you can comment on or make changes to this bug.