Quick find conflicts with Gmail search

RESOLVED DUPLICATE of bug 1060643

Status

()

RESOLVED DUPLICATE of bug 1060643
4 years ago
4 years ago

People

(Reporter: overholt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Perhaps Gmail is doing something non-standard but their keyboard navigation [1] claims to let '/' put you into the search field and on Firefox this just opens the "Quick find" search.

[1]
https://support.google.com/mail/answer/6594?hl=en
(Reporter)

Updated

4 years ago
Component: Keyboard Navigation → Find Toolbar
Product: Firefox → Toolkit
I'm growing wary of our non-standard quickfind feature. However, there are strong voices, within Mozilla mostly that I know of, to keep it.

If it were up to me, quickfind would've moved to an add-on already, or the keyboard shortcut changed to contain a modifier key.
(Reporter)

Comment 2

4 years ago
Is there a workaround?  What's the difference between quickfind and Ctrl-f?
(Reporter)

Comment 3

4 years ago
I asked Gavin about this on IRC and he said to needinfo him so he could get to this later.
Flags: needinfo?(gavin.sharp)
I honestly don't know which set is larger or more important: users of web pages with "/" shortcuts that get frustrated when Firefox steals it, or users of our Quick Find feature who don't want it to break. They're probably both quite small. I wouldn't object to moving the Quick Find feature to an addon.
Flags: needinfo?(gavin.sharp)
(Reporter)

Comment 5

4 years ago
It turns out this is an e10s bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1060643
You need to log in before you can comment on or make changes to this bug.