[Midori 2.0][Message][Call]Message edit interface disappeared when once again into the Message

RESOLVED INVALID

Status

P2
normal
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

108.79 KB, application/octet-stream
Details
(Reporter)

Description

4 years ago
Mozilla Build ID: 20141019000201
 
 DEFECT DESCRIPTION:
 Message edit interface disappeared when once again into the Message
 
  REPRODUCING PROCEDURES:
 1.Enter into Call
 2.Call log-->Click a Call log(eg:10010)-->enter the "Send Message" button
 3.input some character in the content
 4.click "Home"-->enter into sms app
 5.Message edit interface disappeared --K.O
 
  EXPECTED BEHAVIOUR:
 K.O--Should display "Message edit interface" again when once again into the Message just as the v1.1 behaved
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:Medium
 
  REPRODUCING RATE:5/5
 
  For FT PR, Please list reference mobile's behavior:
 Beetle lite FF V18H can't reproduce this bug.
 Soul 3.5 FF V121+ZZ can reproduce this bug.
(Reporter)

Comment 1

4 years ago
Created attachment 8524266 [details]
jrdlog
It's yet another change from bug 936729.

However notice that the previous message has been saved as a draft.
Note also that entering the "Phone" application again should show you the edit screen again (unless the app has been killed).

I'll close as "invalid" because it's the current expected behavior.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.