Closed Bug 1100782 Opened 7 years ago Closed 7 years ago

[3rd][ConnectA2][Monitor] Can't receive confirm code.

Categories

(Tech Evangelism Graveyard :: Preinstalled B2G Apps, defect, P2)

defect

Tracking

(b2g-v2.0 affected, b2g-v2.0M affected, b2g-v2.1 affected, b2g-v2.2 affected)

RESOLVED DUPLICATE of bug 1101234
Tracking Status
b2g-v2.0 --- affected
b2g-v2.0M --- affected
b2g-v2.1 --- affected
b2g-v2.2 --- affected

People

(Reporter: sync-1, Unassigned, NeedInfo)

References

Details

Attachments

(2 files)

+++ This bug was initially created as a clone of Bug #789473 +++
 	
 
  DEFECT DESCRIPTION:
  Can't receive confirm code.
 
  REPRODUCING PROCEDURES:
  1. Enter "ConnectA2";
  2. Input telephone number and click register;
  3. Can't receive confirm code.--KO
 
  操作步骤:
  1. 进入“ConnectA2”;
  2. 输入手机号码,点击注册;
  3. 不能接收确认代码.--KO
 
  预期结果:
  能接收确认代码并成功登入。
 
  EXPECTED BEHAVIOUR:
  Can receive confirm code and log in.
 
 0752-2611942(61942)
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
  10次会出现6次.
 
  For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #789473 description ++++++++++
 
 		
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
Hi Reporter,
Could you provide console log? Thanks!
Flags: needinfo?(sync-1)
Blocks: Woodduck
Keywords: qawanted
Hi Norry,
qawanted for Woodduck 2.0M and Flame 2.0/2.1/2.2. Thanks!
Flags: needinfo?(fan.luo)
 (In reply to comment #1)
 > Comment from Mozilla:Hi Reporter,
 > Could you provide console log? Thanks!
 > 
 
 Hi, I will take it for you
Hi Thomas, 
Partner in China is asking when will ConnectA2 provide service in China. Currently ConnectA2 is not available in Marketplace of China. 
Can Mozilla help to check with ConnectA2 the launching plan in China?
Flags: needinfo?(telin)
QA Contact: ckreinbring
The bug repros on Flame 2.2, 2.1, 2.0 and 2.0 base.  All are on engineering builds with shallow flash.
Actual result: After entering a name and phone number then tapping Register, the user will see a page for entering a code they will receive through an SMS.  However, the SMS will never come.

Flame 2.2
BuildID: 20141120053204
Gaia: 1abe09b4925547699dfdb2d358aed019137c3aa6
Gecko: 7d17b594834f
Platform Version: 36.0a1
Firmware Version: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0

Flame 2.1
BuildID: 20141120063205
Gaia: 66e6a55892d2c5843d32ebbb63795d2d56892613
Gecko: 5afcd7e1b815
Platform Version: 34.0
Firmware Version: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Flame 2.0
BuildID: 20141120090603
Gaia: a64ccebcfae8971388c5271546fc7f2acaa704b7
Gecko: 3530e060bd82
Platform Version: 32.0
Firmware Version: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0

Flame 2.0 Base
BuildID: 20141021162107
Gaia: 8c5c956ee6909408e29f375cc7d843a03d92f3d8
Gecko: 
Platform Version: 32.0
Firmware Version: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmitchell)
Keywords: qawanted
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell)
QA Contact: ckreinbring
Attached video Verify.3gp
This issue has verifyed on Woodduck 2.0M and Flame 2.0/2.1/2.2 and can be repro.

Try times: 10/10
Found time: 10:10~10:19

Woodduck build:
Gaia-Rev        3a98f1287fa7b604891220ba5d86982ae8f9971e
Gecko-Rev       03d3ab62d5b07b915434f2d1d68495ad5915ecd2
Build-ID        20141120103003
Version         32.0
Device-Name     jrdhz72_w_ff
FW-Release      4.4.2
FW-Incremental  1416391964
FW-Date         Wed Nov 19 18:12:54 CST 2014
------------------
Flame 2.0:
Gaia-Rev        1ede2666f1e6c1b3fd3b282011caf0cbc59544b0
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/54f1b0ee07a6
Build-ID        20141120000206
Version         32.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141120.034406
FW-Date         Thu Nov 20 03:44:17 EST 2014
Bootloader      L1TC00011880
------------------
FLame2.1 build:
Gaia-Rev        f8d3bf44029e0afc0124600a4bb34dba8fc1ad21
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/f70a67a7f846
Build-ID        20141120001207
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141120.034911
FW-Date         Thu Nov 20 03:49:22 EST 2014
Bootloader      L1TC00011880
------------------
FLame2.2 build:
Gaia-Rev        1abe09b4925547699dfdb2d358aed019137c3aa6
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/6ce1b906c690
Build-ID        20141120040205
Version         36.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141120.073331
FW-Date         Thu Nov 20 07:33:41 EST 2014
Bootloader      L1TC00011880
Flags: needinfo?(fan.luo)
This issue seems to be device agnostic. We've already engaged ConnectA2 on this issue.

https://bugzilla.mozilla.org/show_bug.cgi?id=1101234
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(telin)
Resolution: --- → DUPLICATE
Duplicate of bug: 1101234
Component: Gaia → Preinstalled B2G Apps
Product: Firefox OS → Tech Evangelism
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.