[RFE] add a central user settings database system

RESOLVED DUPLICATE of bug 17048

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 17048
16 years ago
13 years ago

People

(Reporter: Harald Glatt, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.5+)
Gecko/20011113

A big problem today for many people is that they work with many computers and
every computer is set up different and on every computer mozilla is set up
different... So many people asked me if I could make an improvement call -
that's why I'm writing ;)

Would it be possible to make mozilla using a "central user database" server that
serves all the settings (stored mail, bookmarks) that are normally stored on the
harddisk over the internet? Of course the server doesn't exist it would have to
be programmed first - But you could also just store the settings temporarily and
then upload / download it to a ftp dir...

Wouldn't that be a cool idea?
(Reporter)

Comment 1

16 years ago
changed the summary
Summary: [RFE] mozilla central user database system → [RFE] add a central user settings database system
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 17048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.