support multiple "mail.compose.other.header" headers

VERIFIED DUPLICATE of bug 16925

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 16925
17 years ago
10 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

support multiple "mail.compose.other.header" headers
Target Milestone: --- → Future

Updated

17 years ago
QA Contact: sheelar → esther

Comment 1

17 years ago
Created attachment 68109 [details] [diff] [review]
Workaround for #110091. It's a patch for messenger.jar

Hi, this is my debut in Bugzilla, so please forgive (and instruct) me if I'm
doing something wrong. The patch changes the "other" header so you enter BOTH
the header name and the content. The preference should probably change from
char to boolean. It's a quick and dirty hack that may break something; but for
me it works and people might want to use it until a "good" solution is
provided.

Way to use:
unjar messenger to a temp directory. Aply patch. jar the directory again and
replace chrome/messenger.jar

Comment 2

16 years ago
*** Bug 153885 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
dupe of bug 16925 ?

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 16925 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Juan Postlbauer, see also bug 61520 (in addition to the dup bug).

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.