[contacts] Loading on the contacts letter/photo looks broken

RESOLVED DUPLICATE of bug 1089538

Status

RESOLVED DUPLICATE of bug 1089538
4 years ago
4 years ago

People

(Reporter: wilsonpage, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
When scrolling down the list of contacts, first there is no letter/photo to the right of the name, then over a period of time the letters/photos appear. There is no transition, they just 'glitchily' appear.

I understand that this is the period of time we are waiting to identify *if* the contact has a photo or not, before deciding on whether to show a letter or a photo.

I think it would be far less intrusive to show letters for *all* contacts by default, and subtly fade-in the photo on top if one is available.

Currently IMO it looks broken.

VIDEO: http://youtu.be/_8nuO1dT_mw
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089538
You need to log in before you can comment on or make changes to this bug.