Closed Bug 1100975 Opened 5 years ago Closed 5 years ago

[v2.2] Investigate test_IMAP_email_notification intermittent failure

Categories

(Firefox OS Graveyard :: Gaia::UI Tests, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: RobertC, Assigned: Bebe)

Details

Attachments

(1 file)

test_IMAP_email_notification has been failing intermittently on Jenkins
http://jenkins1.qa.scl3.mozilla.com/view/UI/job/flame-kk-319.mozilla-central.ui.functional.smoke/137/HTML_Report/

From the screenshot it looks like when the test taps on the notification it opens the email app at the list of email instead of the specific email.

I was able to reproduce the issue locally with automation, repo rate: 1 out of 15.
I was not able to reproduce the issue manually after 10 attempts.

Issue requires further investigation.
QA Whiteboard: [fxosqa-auto-backlog+]
QA Whiteboard: [fxosqa-auto-backlog+] → [fxosqa-auto-s5]
Assignee: nobody → florin.strugariu
Comment on attachment 8529771 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/26532

Test is still failing, this looks more like an intermittent bug.
Attachment #8529771 - Flags: review?(robert.chira) → review-
I can't reproduce this issue locally

let's try a addhoc run 
http://jenkins1.qa.scl3.mozilla.com/job/flame-kk.ui.adhoc/397/console
Looks like this issue is passing
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.