Can't play MP4 video when accessed directly

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: contact, Unassigned)

Tracking

({testcase})

35 Branch
x86_64
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141117004001

Steps to reproduce:

When I access this video directly it does not play: https://strasweb.fr/videos/conf%C3%A9rence%20les%20femmes%20et%20les%20m%C3%A9tiers%20du%20Web%20grand%20format.mp4
But I can play the same video when it is embedded in a webpage: https://strasweb.fr/~membres/strasweb/?p=391

Updated

4 years ago
Component: Untriaged → Video/Audio
Keywords: testcase
Product: Firefox → Core

Comment 1

4 years ago
I can reproduce on Firefox 34 on x86_64 Linux with GStreamer.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: Audio/Video → Audio/Video: Playback
Works for me. Re-open if necessary.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.