If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Change homepage links for unvouched users

RESOLVED DUPLICATE of bug 1089894

Status

Participation Infrastructure
Phonebook
RESOLVED DUPLICATE of bug 1089894
3 years ago
3 years ago

People

(Reporter: nemo, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
In mozillians.org homepage we have 2 links to browser groups and functional areas. These pages are not available for unvouched users. It's probably better to hide the links and instead let the users know that they need to be vouched in order to get access as well as inform them how to become vouched.
Closing this as duplicate of bug 1089894.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089894
You need to log in before you can comment on or make changes to this bug.