Scrollbars are mispositioned on OS X with e10s and APZ enabled

RESOLVED DUPLICATE of bug 1092450

Status

()

RESOLVED DUPLICATE of bug 1092450
4 years ago
4 years ago

People

(Reporter: kats, Unassigned)

Tracking

unspecified
All
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(e10slater)

Details

Run latest FF on OS X (which has e10s enabled) and enable APZ by setting layers.async-pan-zoom.enabled to true. Load a page like planet.mozilla.org and scroll around.

Expected: scrollbars are positioned at the edge of the scrollable content area
Actual: scrollbars are floating on top of the content area.
tracking-e10s: --- → -
tracking-e10s: - → later
This will be fixed by bug 1092450; the problem is that the entire content area is zoomed in because a default meta viewport is getting applied.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092450
You need to log in before you can comment on or make changes to this bug.