Closed Bug 1101146 Opened 5 years ago Closed 5 years ago

Make a default landing panel for new performance tool

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect)

36 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1120699

People

(Reporter: jsantell, Unassigned)

References

Details

Similar to how the current profiler tool has a panel covering everything, saying "Click to start recording..", hiding the overview graphs that are unpopulated.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120699
(In reply to Jordan Santell [:jsantell] [@jsantell] from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 1120699 ***

Right!
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.