Mac Firefox context menu is unreadable with "use dark menu bar and dock" turned on

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: pqg, Unassigned)

Tracking

(Blocks: 1 bug)

36 Branch
x86
Mac OS X
Points:
---
Dependency tree / graph
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8524936 [details]
Screenshot 2014-11-19 10.24.50.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141118030201

Steps to reproduce:

1. Turn on "Use dark menu bar and Dock" in System Preferences -> General
2. Updated to the nightly build 2014-11-18 (36.0a1)
3. Right clicked in a web page


Actual results:

Menu appeared, but text is pretty close to unreadable


Expected results:

Menu text colour should not be incorrect.

Updated

4 years ago
Blocks: 1040250, 1045213
Component: Untriaged → Theme
Flags: firefox-backlog+
Unable to reproduce in 36.0a1 (2014-11-20), OS X 10.10.

Please check if the issue occurs using Firefox in safe mode (with your addons disabled):
http://support.mozilla.com/kb/Safe+Mode

And on a new, empty profile:
http://support.mozilla.org/en-US/kb/Managing-profiles#w_starting-the-profile-manager
Flags: needinfo?(patrick)
(Reporter)

Comment 2

4 years ago
This does indeed appear to have been fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(patrick)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.