Closed Bug 1101271 Opened 7 years ago Closed 7 years ago

stale cache in ff developer's edition debugger

Categories

(DevTools :: Debugger, defect)

35 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 893696

People

(Reporter: jmichae3, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141118004001

Steps to reproduce:

refresh button or F5 or stop + refresh do not refresh the page.


Actual results:

it still holds old content. I am using a test server http://j local to my box and DHTML I wrote. it gave me error messages that did not change even though my code changed until after closing and restarting the debugger.


Expected results:

it should keep the mode up-to-date page and not use a stale cache.
Component: Untriaged → Developer Tools: Debugger
apparently it' a flaky bug, working now. but it wasn't earlier.
Looks like another duplicate of bug 863078
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863078
I believe you meant bug 893696, as this does not appear to be about debugger statements.
Duplicate of bug: 893696
by the way, even without the debugger, it takes 2 F5's to refresh a page lately with I think the 34.0 upgrade.
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.