Java applets don't load with os x -

RESOLVED DUPLICATE of bug 88870

Status

Core Graveyard
Java: OJI
--
major
RESOLVED DUPLICATE of bug 88870
17 years ago
8 years ago

People

(Reporter: Ian Sidle, Assigned: Patrick C. Beard)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.5+)
Gecko/20011114
BuildID:    2001111405 and the "stable" release of 9.5 

I go to the page and the applet doesn't load. I get a "click here for plugin",
which has a results of none. I have tried every browser I can get my hands on
(icab,ie,opera,mozilla) and none can bring up the applet. Mozilla is the only
one that says its there at all. The others just "ignore" is and is just a blank
space where the applet should be.

It sounds simular to bug #104614, but figured it would be best to have a
seperate bug for it looks to be a different problem.

Reproducible: Always
Steps to Reproduce:
Go to the page

Actual Results:  Get a "click for plugin" where the applet should be

Expected Results:  The applet should load.
->oji, or one of the java components.
Assignee: pchen → joe.chou
Component: XP Apps → OJI
QA Contact: sairuh → pmac
beard owns this
Assignee: joe.chou → beard
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 88870 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.