URL never finishes loading/redirects...

VERIFIED DUPLICATE of bug 100247

Status

Tech Evangelism Graveyard
English US
P1
normal
VERIFIED DUPLICATE of bug 100247
16 years ago
3 years ago

People

(Reporter: Alex Weyers, Assigned: Darin Fisher)

Tracking

unspecified
x86
Windows NT

Details

(Whiteboard: [bugscape 10984], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
BuildID:    20011019

The above url is generated by a form submission on the united airlines 
website.  For whatever reason, it silently fails using NS6 and the user never 
gets past a temporary progress screen.

Reproducible: Always
Steps to Reproduce:
1.Paste the url above into the url bar
2.load page


Actual Results:  "Please wait while we retrieve the information" message is 
displayed with accompanying graphic.  The browser status bar indicates "done" 
and a solid blue progress bar is displayed.  Web page remains in this state 
indefinitely.

Expected Results:  Same initial results.  After a few seconds, a "Create 
itinerary" page is displayed (using MSIE 5.5).

Comment 1

16 years ago
The browser sniffing code looks suspect - probably a bug for United to fix.
It checks for layers and document.all to detect Netscape/IE
Over to Tech Evangelism.
Status: UNCONFIRMED → NEW
Component: Networking → English: US
Ever confirmed: true
Product: Browser → Tech Evangelism
Target Milestone: --- → Dec
Version: other → unspecified

Comment 2

16 years ago
adding topembed and edt0.9.4 based on bugscape bug 10984. Thanks. 
Keywords: edt0.9.4, topembed

Comment 3

16 years ago
Removed edt094 and topembed since no code change is happening, but is a priority
embedding issue.
Keywords: edt0.9.4, topembed
Priority: -- → P1

Updated

16 years ago
Whiteboard: [bugscape 10984]

Comment 4

16 years ago
darin
Assignee: neeti → darin
(Assignee)

Comment 5

16 years ago
jst: we already have a bug on this... do you know what happened to that bug? 
can you dupe this one?  thx!
Yeah...

*** This bug has been marked as a duplicate of 100247 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Updated

16 years ago
QA Contact: benc → zach
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.