As of four days ago, firefox can no longer open and run Citrix applications

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
4 years ago
3 years ago

People

(Reporter: Schlosser10, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

Launched a Citrix based program (EPIC) and was greeted with SSL Error 61 about not trusting a certificate.

Uninstalled Citrix.

Attempted to reinstall Citrix via Firefox but was greeted by Error 1303, insufficient privileges to install.

Uninstalled Firefox.  Reinstalled Citrix via IE.  Reinstalled Firefox.  Launched Citrix based program (EPIC) and was greeted by SSL Error 61 again.

Uninstalled Citrix, attempted to reinstall different version of Citrix (latest Citrix receiver 4.1.200) but Firefox would not install it.

Installed Citrix receiver 4.1.200 via IE.

Now when clicking an icon in Firefox to launch a program (EPIC) through Citrix, the icon shows busy (graphic swirls in a circle) and then reverts to a normal screen (no busy) without launching the program.

Program launches in IE without a problem.


Actual results:

Citrix based program (EPIC) does not launch in Firefox.


Expected results:

Program should have launched and opened and run.
(Reporter)

Comment 1

4 years ago
Multiple computer restarts, etc. between uninstalls and reinstalls without success between Firefox and Citrix.

Comment 2

4 years ago
Can you attach a screenshot of these states:

Now when clicking an icon in Firefox to launch a program (EPIC) through Citrix, the icon shows busy (graphic swirls in a circle) and then reverts to a normal screen (no busy) without launching the program.

including the top of the firefox window and the url bar in the screenshot?

Have you tried creating a new Firefox profile? ( https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles )
Flags: needinfo?(Schlosser10)
Hi,
Marking this as Resolved: Incomplete due to the lack of response from the reporter.
Reporter, please feel free to reopen it if you are still having this issue.  Thank you for your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(Schlosser10)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.