[RFE] Ability to open page in new (specified) window

VERIFIED DUPLICATE of bug 10853

Status

SeaMonkey
UI Design
P3
enhancement
VERIFIED DUPLICATE of bug 10853
19 years ago
13 years ago

People

(Reporter: Crysgem, Assigned: Viswanath Ramachandran)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Scenario:
The user has several Mozilla browser windows open.
The user wishes to load a URL in an alternate window; this is acheived by
right-clicking one's link and selecting "Open in New Window".
Betimes some users (if I am not so conspicuous) wish to load the URL in a window
that is already open.

Thus, "Open in New Window" might be a menu pointer, enabling the user to "Open
in Window [%d]", or indeed simply "Open in New Window".

Updated

19 years ago
Component: Browser-General → XPApps
Target Milestone: M14

Comment 1

19 years ago
Hmmmm, interesting ...

Comment 2

19 years ago
On IE and Netscape, it's may be done ny dragging the link to the window or if
the window is maximized then dragging it to the window's button in tah taskbar
(wait a few seconds until the window opens) and then drop it in tere. The last
method is very long and annoying so it would be nice to add that feature to a
mouse right click or even or even the ability to drag the link to the "open
windows" menu in the bottom.

Comment 3

18 years ago
Updating QA Contact.

Updated

18 years ago
QA Contact: paulmac → sairuh

Comment 4

18 years ago
Move to M20.

Comment 5

18 years ago
Move to "Future" milestone.
Target Milestone: M20 → Future
(Assignee)

Comment 6

17 years ago
Since Don has left, Vishy is taking his bugs in bulk, pending reassignment.
thanks,
	Vishy
Assignee: don → vishy

Comment 7

17 years ago
nav triage team:

Won't get to this for beta1, marking nsbeta1-
Keywords: nsbeta1-

Comment 8

17 years ago
We have a bunch of bugs on this -- didn't you report (another) one of them?  
Anyways, the UI guys decided against this.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 9

17 years ago
.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

Comment 10

17 years ago
Blake was correct

*** This bug has been marked as a duplicate of 10853 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.