Closed Bug 1101415 Opened 5 years ago Closed 3 years ago

Intermittent test_animation2.html | timing out after 120000ms. Animated image still doesn't look correct, after poll #2495 - expected PASS

Categories

(Core :: Layout, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox35 --- unaffected
firefox36 --- disabled
firefox37 --- disabled
firefox-esr31 --- unaffected

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

Rev5 MacOSX Mountain Lion 10.8 mozilla-inbound opt test mochitest-other

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=4031297&repo=mozilla-inbound

23:33:35 INFO - 1413 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/image/test/mochitest/test_animation2.html | timing out after 120000ms. Animated image still doesn't look correct, after poll #2495 - expected PASS
Is this similar to bug 1084308?  It seems to have become prevalent around the same time.
Flags: needinfo?(seth)
(In reply to David Baron [:dbaron] (UTC-8) (needinfo? for questions) from comment #27)
> Is this similar to bug 1084308?  It seems to have become prevalent around
> the same time.

No, I don't think so. Bug 1084308, involving test_animSVGImage2.html, is caused by a bug specific to that test and should be resolved by bug 1103652.

I'm not sure about this one; it may be resolved by bug 1103439.
If it's not either of the bugs above, I'd place my bet on bug 1103459.
Let's disable this test until I have time to investigate. Pushed:

https://hg.mozilla.org/integration/mozilla-inbound/rev/5ec083df8d5d
Flags: needinfo?(ryanvm)
Depends on: 1262269
Bug 1262269 enabled this test. So far so good.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(seth)
Keywords: leave-open
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.