Closed Bug 1101431 Opened 5 years ago Closed 5 years ago

Clear Now button need to be pressed twice to clear Cached Web Content

Categories

(Firefox :: Untriaged, defect)

33 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1066970

People

(Reporter: alexey.shytikov, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

I'm using Firefox 33 on Windows 8.1. User Agent string is 'Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0' 

In browser I went to Tools > Options > Advanced > Network. In Cached Web Content section shows some amount of cached data present in the browser.

I have pressed 'Clear Now' button.


Actual results:

Nothing happens. Cache is not cleared.

After pressing same button for second time cache is finally cleared.


Expected results:

One press of the 'Clear Now' button should be enough to clear browser's cached web content.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066970
You need to log in before you can comment on or make changes to this bug.