Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 40873
4 years ago
4 years ago

People

(Reporter: Tuanese, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

Open any MHT file.


Actual results:

Firefox cannot open it.


Expected results:

Firefox should open it like Chrome (Experimental support) and Internet Explorer.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 40873
You need to log in before you can comment on or make changes to this bug.