Closed Bug 1101495 Opened 5 years ago Closed 5 years ago

Unwanted transparent borders above and below the tab bar when using a lightweight theme

Categories

(Firefox :: Theme, defect)

All
Windows 7
defect
Not set
Points:
2

Tracking

()

VERIFIED FIXED
Firefox 36
Iteration:
36.3

People

(Reporter: dao, Assigned: dao)

References

Details

(Keywords: regression)

Attachments

(1 file)

(In reply to Guilherme Lima from bug 579208 comment #13)
> This patch caused 2 bugs:
> 1 - on a maximized window, there is now a space above the tabs - so just
> moving the cursor to the top of the window and clicking won't select a tab,
> which is a bit annoying... having to target the tab.
> 2 - there is a white line between the current tab and the rest of the window.
> This bugs happen when using a lw-theme. Normal theme has no problems.
Flags: qe-verify+
Flags: firefox-backlog+
Attached patch patchSplinter Review
Attachment #8525274 - Flags: review?(MattN+bmo)
Duplicate of this bug: 1101623
Comment on attachment 8525274 [details] [diff] [review]
patch

Review of attachment 8525274 [details] [diff] [review]:
-----------------------------------------------------------------

rs=me
Attachment #8525274 - Flags: review?(MattN+bmo) → review+
https://hg.mozilla.org/mozilla-central/rev/7c3c15834a06
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 36
QA Contact: cornel.ionce
Verified fixed on latest Nightly, build ID: 20141124100136.
Status: RESOLVED → VERIFIED
Depends on: 1117526
You need to log in before you can comment on or make changes to this bug.