Need some way to view Firebug telemetry stats

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
7 months ago

People

(Reporter: miker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Firebug.next works on top of our built-in developer tools. This means a lot of work providing APIs and generally making our tools available to Firebug.

To make sure our efforts are worth it we really need a way to view Firebug telemetry data. We also need to track Firebug usage compared with our built-in developer tools usage.

The problem is that addon data is no longer available at http://telemetry.mozilla.org so we have no way to view it.

We need to find some way to make this data available.

Updated

7 months ago
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.