Closed Bug 1101612 Opened 7 years ago Closed 7 years ago

[shadow-dom] <input type="number"> returns no value when in shadow-root

Categories

(Core :: DOM: Core & HTML, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1101595

People

(Reporter: wilsonpage, Unassigned)

Details

`input.value` always returns '', when inside a shadow-root.

TEST CASE

http://jsbin.com/sakeda/1/
* Only when `type="number"`
Ah, this happens only when typing something to the input element. Not when using up/down arrows for example.
bug 1101595 should fix this one too.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1101595
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.